Todos los horarios son UTC




Nuevo tema Responder al tema  [ 192 mensajes ]  Ir a página Anterior  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Siguiente
Autor Mensaje
 Asunto:
NotaPublicado: 16 Ene 2007, 05:53 
Desconectado
Newbie
Newbie

Registrado: 06 Ene 2007, 16:12
Mensajes: 2
Ubicación: Zaragoza
Hola Soywiz. Yo tambien tengo una cuestion parecida al post anterior. En el Wild Arms, si editamos el fichero system.cnf aparece esta linea:

BOOT = cdrom:\EXE\SCUS_946.08;1

por lo que al intentar sacar el game ID y el save ID, el programa se equivoca y muestra en gameID la palabra "EXE".
No se si habra algun juego mas con este problema, pero te lo comento para tu informacion.

Saludos


Arriba
 Perfil  
Responder citando  
NotaPublicado: 16 Ene 2007, 15:56 
Enas, en primer lugar decir que este programa es un trabajazo, genial sin mas.

Tambien queria preguntar que valores hay que dar a la Y1 e Y2 para que no salga la franja negra en la parte superior de la pantalla al jugar con juego PAL pasados a NTSC.

Un saludo.


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 17 Ene 2007, 14:40 
En un principio -50, 0 pero a mi se me quedaba igual. Mejor esperar a que salga un juego pal en la psstore y asi no hara falta centrarlo ni pasarlo a ntsc


Arriba
  
Responder citando  
NotaPublicado: 17 Ene 2007, 20:55 
bueno os cuento k e conseguido gracias al pop gui y al psp brew poner al eboot la imagen de fondo el de el savegame e incluso una imagen con transparencia y lo mejor de todo musica .at3 .como mola pero ya para el summun necesito k me ayudeis a desvelar el pmf k es para k en lugar k nos sale en el menu la imagen del savegame nos sale un gif (en formato pmf) aver si lo averiguamos.si lo sabeis..........


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 18 Ene 2007, 16:03 
Anonymous escribió:
En un principio -50, 0 pero a mi se me quedaba igual. Mejor esperar a que salga un juego pal en la psstore y asi no hara falta centrarlo ni pasarlo a ntsc

Si, a mi me ha pasado igual, he probado Y1 e Y2 con valores de -100 a 100 y se ve igual, :S. Habra que esperar, aunque tampoco es muy grave, lo de la banda de arriba.

Otra duda, por mas que intento meter el FF VIII se me queda la pantalla en negro despues del logo de PSX, :S, sin embargo con el FF VII y el IX funcionan bien (con ciertos defectos graficos, pero funcionan). Lo he hecho con la version 1.7.1. ¿Alguna idea/ayuda?


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 18 Ene 2007, 16:35 
Con el VIII habia que poner un parche a la iso antes de crear el eboot.


Salu2


Arriba
  
Responder citando  
NotaPublicado: 18 Ene 2007, 16:36 
Sparda escribió:
bueno os cuento k e conseguido gracias al pop gui y al psp brew poner al eboot la imagen de fondo el de el savegame e incluso una imagen con transparencia y lo mejor de todo musica .at3 .como mola pero ya para el summun necesito k me ayudeis a desvelar el pmf k es para k en lugar k nos sale en el menu la imagen del savegame nos sale un gif (en formato pmf) aver si lo averiguamos.si lo sabeis..........

Pmf creo que es el formato de video de los juegos de psp

Salu2


Arriba
  
Responder citando  
 Asunto: RE2
NotaPublicado: 18 Ene 2007, 20:50 
Hola

Alguno de uds sabe como arreglar el problemita de los videos de el juego Resident Evil 2 o Biohazard 2, porque cuando uno llega a la comisaria se traba el juego y me an dicho que es por que el video es especial, habra alguna forma para eliminar el video o poner otro video que si permita correrlos??

Gracias de antemano


Arriba
  
Responder citando  
 Asunto: popgui FFIX
NotaPublicado: 20 Ene 2007, 11:24 
Alguien sabe como poner el Final Fantasy IX recto ??

me explico, esq yo uso el PopGui ago el Eboot pero cuando inicio el juego me sale tirado para avajo, es come un dedo de la pantalla!!
Me an dicho q es con el Y1 y el Y2 poniendo hay numeros puedes centrarlo pero ....

asias


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 21 Ene 2007, 13:20 
De momento no se puede arreglar lo del final fantasy IX (el VII si se puede pero este no). Da igual que le cambies las Y, yo ya lo he hecho y se ve igual.

Cuando en la psstore saquen un juego en pal ya se podran centrar todos los juegos

Salu2


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 21 Ene 2007, 21:07 
n40k1 escribió:
Anonymous escribió:
En un principio -50, 0 pero a mi se me quedaba igual. Mejor esperar a que salga un juego pal en la psstore y asi no hara falta centrarlo ni pasarlo a ntsc

Si, a mi me ha pasado igual, he probado Y1 e Y2 con valores de -100 a 100 y se ve igual, :S. Habra que esperar, aunque tampoco es muy grave, lo de la banda de arriba.

Otra duda, por mas que intento meter el FF VIII se me queda la pantalla en negro despues del logo de PSX, :S, sin embargo con el FF VII y el IX funcionan bien (con ciertos defectos graficos, pero funcionan). Lo he hecho con la version 1.7.1. ¿Alguna idea/ayuda?

Aqui tienes el parche

http://www.megaupload.com/?d=PM3GWPFD


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 24 Ene 2007, 00:49 
Ya no hay mas actualizaciones????


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 24 Ene 2007, 03:17 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Por ahora, exámenes. En cuanto haya algo, inmediatamente lo pondremos aquí.

Paciencia, me temo.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 25 Ene 2007, 16:31 
memoria_ram escribió:
Hola yo Convierto mi iso a eboot pero a la hora de iniciar el juego solo m carga la pantalla de playsation y se queda en negro. pero si le doy a home me deja usar la opciones del emulador.

Podrias poner un sencillo tutorial para acerlo paso por paso? os lo agradezco.



Hola amigo, yo no soy el publicador pero te puedo ayudar, a mi tambien me pasaba eso, este programa lo tienes que meter en el disco duro c. en seco, no en otra carpeta, tiene que estar a si C:\popgui

Y te paso este programa para que tu crees tus isos se llama CDrwin
con este crearas tus imagenes y no te debe de dar problemas, ya que puede que el error sea al crear tu imagen

CDrwin
http://www.megaupload.com/es/?d=A7Q80AR7


Arriba
  
Responder citando  
 Asunto:
NotaPublicado: 26 Ene 2007, 00:53 
Desconectado
 Fundador
 Fundador
Avatar de Usuario

Registrado: 20 Oct 2006, 19:43
Mensajes: 5208
Ubicación: ∞ % ∞ // In the end,
Destino: back to the beggining
Nueva versión de popgui 1.7.2

PD:
Post 222 :P
Inicio de página 10 ^^
Primer examen mañana :S XD


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 192 mensajes ]  Ir a página Anterior  1 ... 6, 7, 8, 9, 10, 11, 12, 13  Siguiente

Todos los horarios son UTC


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com