Tales Translations
https://foro.tales-tra.com/

¿Que version se necesita?
https://foro.tales-tra.com/viewtopic.php?f=15&t=2143
Página 1 de 1

Autor:  tecgarasil [ 24 Jun 2009, 00:43 ]
Asunto:  ¿Que version se necesita?

Buenas me gustaria saber si necesito descargarme el juego en la version americana con voces en ingles o voces en japones? es k nada mas encuentro en japones y otra cosa necesitaria el sistema pal o NTFS??
por favor y gracias

Autor:  Dragoonglue [ 24 Jun 2009, 01:05 ]
Asunto:  Re: ¿Que version se necesita?

Para empezar el juego se compra, no se descarga. Las voces son irrelevantes a la hora de parchearlo(aunque te tienes que descargar los videos segun que version). Y como que PAL o NTFS? Me imagino que querras decir NTSC, mas que nada porque NTFS es un sistema de archivos(de discos duros y cosas asi) XD Y para tu informacion, el juego no ha salido en territorio PAL, asi que solo hay version NTSC.

Autor:  tecgarasil [ 24 Jun 2009, 02:03 ]
Asunto:  Re: ¿Que version se necesita?

ok muchas gracias

Página 1 de 1 Todos los horarios son UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/