Todos los horarios son UTC




Nuevo tema Responder al tema  [ 11 mensajes ] 
Autor Mensaje
NotaPublicado: 30 Jun 2009, 13:48 
Desconectado
Newbie
Newbie

Registrado: 30 Jun 2009, 13:41
Mensajes: 2
Sexo: Chico
Pues solo queria comentar mi problema, que no se si es normal o a mas gente le ha pasado. He aplicado el parche a mi copia de seguridad, despues de aplicar la versión 2.0 undub.
He seguido todos los pasos del tutorial y el juego funciona perfecto, y os tengo que feliitar por el trabajo porque es una delicia y se nota que habeis cuidado hasta el último detalle.
Pues el problema es que hay algunas secuencias que se las salta. De momento solo son dos y no se si se repetira mas durante el juego o no.
Las dos secuencias son al principio del juego cuando aparece el Tartarus por primera vez en la que hay una secuencia donde aparece el carruaje en gráficos de mapamundi y 2 minutos despues que se ve como el tartarus destruye el puente.
PUes ninguna de estas dos secuencias han aparecido en mi juego, y lo he comprobado en internet si existian y sisi, lo que no se porque mi juego se las salta.
A ver si alguien me puede ayudar, o decir si mas adelante en el juego hay mas secuencias de estas o no. Gracias por la ayuda, y decir que el parche esta bien aplicado sobre imagen limpia y no se a que es debido. Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 30 Jun 2009, 14:40 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Pues esas dos exactamente te puedo confirmar con total seguridad que en mi juego salían. Cuando falla de esta manera generalmente ha sido porque el proceso ha fallado en algún momento, así que la recomendación habitual es volver a parchear el juego haciendo el proceso desde el principio, pero en este caso antes de liarte a hacer todo otra vez valora hasta qué punto merece la pena, porque si sólo son esas dos cinemáticas no merece la pena dedicarle más esfuerzo.

Pero vaya, efectivamente el problema éste no lo hemos tenido los demás, iban todas las cinemáticas sin problemas. :-s


Arriba
 Perfil  
Responder citando  
NotaPublicado: 30 Jun 2009, 21:06 
Desconectado
Newbie
Newbie

Registrado: 30 Jun 2009, 13:41
Mensajes: 2
Sexo: Chico
Ok merci por la rápida respuesta. Entonces volveré a probar a ver si lo puedo arreglar. Lo malo es que no se como valorar el problema, porque el juego me lo pasé hará 4 años y ya no me acuerdo de todas las secuencias que salian en el mapamundi.
Así que me tocará volver a parchearlo porque vete tu a saber si se salta otra secuencia. Saludos y gracias de nuevo por el trabajo hecho.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 26 Oct 2009, 22:20 
Desconectado
Newbie
Newbie

Registrado: 26 Oct 2009, 22:12
Mensajes: 2
A mi me pasa exactamente lo mismo con la versión undub 2.0, la escena del mapa mundi donde se destruye el puente no me aprece (me he tenido que ir a Youtube para darme cuenta).
Creo que es un problema de la undub 2.0, y no sé si tendrá solución.

Ahora me pregunto si existe la forma de tomar un TOTA (con las voces en inglés) y que haya un parche aplicable para que salgan con las voces japonesas, he oido tambien que hay una versión 2.1 del undub, quizá ahi esté arreglado el problema, o quizá la versión 2.0 por si sola sin parche de de Tales Tra funcione correctamente, aunque no lo sé...

Ahora, es lamentable que esa escena se salte... ya que la idea es tener el juego completo, sin saltos de escenas y etc... Pero bien, la traducción es de primer nivel, muchas felicitaciones por su gran trabajo

Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 26 Oct 2009, 23:25 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Efectivamente, eso es problema vuestro, de la iso sobre la que habéis aplicado el parche, no de la traducción ni el parche en sí. Yo he jugado con la Undub 2.0 y no tuve ninguno de estos problemas.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 27 Oct 2009, 00:02 
Desconectado
Newbie
Newbie

Registrado: 26 Oct 2009, 22:12
Mensajes: 2
Ya veo... Entonces es mi versión undub 2.0 la del problema (y al parecer, creo que es la misma copia del creador del tema) Entonces debería provar suerte con otra ISO distinta a la que tengo de la undub 2.0. Ojalá así funcione, aunque saber como es distinta una de otra será dificil...

En unos días dispondré de una copia original de TOTA con voces americanas, pero tenía ansias de jugar la versión undub por las voces japonesas, en fin, dejare la americana como ultima instancia.

Gracias por responder y nuevamente, gracias por tan genial traducción.

Saludos.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 27 Oct 2009, 09:57 
Desconectado
Swordian Master
Swordian Master
Avatar de Usuario

Registrado: 10 Jun 2009, 20:43
Mensajes: 571
Ubicación: No lo se, estoy en un cuarto y no veo nada aparte de una caja luminosa AYUDA
Sexo: Chico
Tales favorito: De momento Abyss
Destino: Aprender un poco de Romhacking
Jugando: Tales of the Abyss, Legendia, Wild Arms 4 y Final Fantasy XII
Apoyo a Mr Heston, a mí tampoco se me salto esa secuencia. Así que como has dicho deberías encontrar otra ISO a ver si así se soluciona.

Tambien puede ser problema de tu ps2 por ejemplo a mí me sucede que a veces Tear y Jade se quedan recargando infinitamente el arte místico, lo he probado y me sucede con 4 ISOS distintas.

_________________
ImagenImagenImagenImagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: 27 Oct 2009, 10:49 
Desconectado
Fundador
Fundador
Avatar de Usuario

Registrado: 20 Oct 2006, 20:01
Mensajes: 3551
Ubicación: Mallorca
Sexo: Chico
Tales favorito: Symphonia, Abyss, Destiny 2
Destino: Matar a la raza humana
Jugando: Ahora mismo no estoy jugando a mucha cosa, pero gracias por preguntar.
Si la gente se dejara de chorradas de Undubs y demás, muchas de estas cosas no pasarían xD.

_________________
Imagen Imagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: 27 Oct 2009, 11:54 
Desconectado
Espadachín eterno
Espadachín eterno
Avatar de Usuario

Registrado: 29 Jul 2007, 20:24
Mensajes: 1517
Ubicación: Santiago de Compostela
No estoy muy puesto en el tema, pero un parche que altera los audios, no puede eliminar los vídeos ( o sí, quien sabe :\ ), por lo que me imagino que se han descargado una versión del juego que viene con ese problema.

Y sobre el fallo de que Jade y Tear quedan cargando el arte místico infinitamente es un fallo ya comentado.
Cuando usas la extensión del arte místico de Luke se bloquean esas técnicas ( y creo que la extensión de Anise también, no recuerdo).


Arriba
 Perfil  
Responder citando  
NotaPublicado: 27 Oct 2009, 12:23 
Desconectado
Swordian Master
Swordian Master
Avatar de Usuario

Registrado: 10 Jun 2009, 20:43
Mensajes: 571
Ubicación: No lo se, estoy en un cuarto y no veo nada aparte de una caja luminosa AYUDA
Sexo: Chico
Tales favorito: De momento Abyss
Destino: Aprender un poco de Romhacking
Jugando: Tales of the Abyss, Legendia, Wild Arms 4 y Final Fantasy XII
Seijuro escribió:
No estoy muy puesto en el tema, pero un parche que altera los audios, no puede eliminar los vídeos ( o sí, quien sabe :\ ), por lo que me imagino que se han descargado una versión del juego que viene con ese problema.

Y sobre el fallo de que Jade y Tear quedan cargando el arte místico infinitamente es un fallo ya comentado.
Cuando usas la extensión del arte místico de Luke se bloquean esas técnicas ( y creo que la extensión de Anise también, no recuerdo).


Podría ser pero a mi ya me pasaba en la primera partida

_________________
ImagenImagenImagenImagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: 06 Dic 2009, 12:07 
Desconectado
Newbie
Newbie

Registrado: 06 Dic 2009, 12:03
Mensajes: 5
Sexo: Chico
En la versión undub 2.0 q tengo yo sucede lo mismo, se salta esas 2 secuencias del mapa mundi, pero no es problema del parche, sino de la iso, ya q sucede sin aplicar el parche.

La cuestión es si en la versión undub 2.0 original se salta estas secuencias porque no las han incluido (no son videos, sino secuencias del mapa mundi) o es problema de la iso, y si es problema de la undub 2.0, en la 1.0 pasa lo mismo?

Un saludo y gracias por la traducción ;)


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 11 mensajes ] 

Todos los horarios son UTC


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com