Todos los horarios son UTC




Nuevo tema Responder al tema  [ 7 mensajes ] 
Autor Mensaje
NotaPublicado: 07 Ago 2009, 09:34 
Desconectado
Newbie
Newbie

Registrado: 07 Ago 2009, 09:22
Mensajes: 4
Hola!

Al intentar parchear un ToA Undub 2.0, al llegar al 60/70% de proceso no sé que pasa que me apaga el PC. El PC está en marcha 24/7 desde hace meses sin problemas ni de calentamiento ni de ruidos ni nada, he comprobado que sólo se apaga al intentar parchear el juego. No me da ningún aviso ni mensaje, simplemente me apaga el PC (no reinicia, lo apaga). Sé que suena a marcianada, pero he probado varias veces y siempre pasa lo mismo.

¿Le ha pasado a alguien más? ¿Alguna pista de lo que puede estar pasando? Estoy absolutamente desconcertado.

Saludos,

brassneck


Arriba
 Perfil  
Responder citando  
NotaPublicado: 07 Ago 2009, 09:42 
Desconectado
Espadachín eterno
Espadachín eterno
Avatar de Usuario

Registrado: 19 Oct 2007, 22:07
Mensajes: 1776
Ubicación: Cama de Asch
Sexo: Chica
Tales favorito: Tales of the Abyss
Destino: Tener un hijo pelirrojo
Sí, suele pasarle a mi ordenador... y de echo me pasó unas cuantas veces cuando intentaba parchear.
Pulsa ctrl+alt+supr y mira si hay programas que están chupando cpu. Desactiva internet y parchea el juego justo después de reiniciar (espera un tiempo a que el ordenador deje de cargar). Borra la carpeta que se crea al parchear, porque luego abrá errores de parcheo cuando juegues en tu play2.
Realmente no sé la solución, pero creo que es un fallo de la placa base o algo así, porque a mi me la tuvieron que cambiar; pero ni idea, pregunta a expertos XD

_________________
cram13 escribió:
Nosotros hemos perdido la copa con honor delante de un gran equipo, ellos la pierden de manera vergonzosa debajo de un autobus.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 07 Ago 2009, 11:46 
Desconectado
Newbie
Newbie

Registrado: 07 Ago 2009, 09:22
Mensajes: 4
NebilimK escribió:
Pulsa ctrl+alt+supr y mira si hay programas que están chupando cpu. Desactiva internet y parchea el juego justo después de reiniciar (espera un tiempo a que el ordenador deje de cargar). Borra la carpeta que se crea al parchear, porque luego abrá errores de parcheo cuando juegues en tu play2.


He hecho como has dicho y, curiosamente, no se ha apagado el PC. Pero al acabar el parcheo me ha dado un error:

Ha habido un error. Mieuuuuu....
Invalid Exepatch Stringz

Yo creo que he seguido todos los pasos correctamente... ¿Alguna solución?

Gracias anticipadas.

Saludos,

brassneck


Arriba
 Perfil  
Responder citando  
NotaPublicado: 07 Ago 2009, 12:22 
Desconectado
 Fundador
 Fundador
Avatar de Usuario

Registrado: 20 Oct 2006, 19:43
Mensajes: 5208
Ubicación: ∞ % ∞ // In the end,
Destino: back to the beggining
¿Has hecho dos parcheos diferentes? ¿de dos versiones diferentes usando el mismo exe en la misma carpeta?
En ocasiones le petaba a gente que parchease, por ejemplo, primero la versión normal y luego la undub, sin haber borrado las carpetas de caché, como pone en la FAQ.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 07 Ago 2009, 12:36 
Desconectado
Swordian Master
Swordian Master
Avatar de Usuario

Registrado: 10 Jun 2009, 20:43
Mensajes: 571
Ubicación: No lo se, estoy en un cuarto y no veo nada aparte de una caja luminosa AYUDA
Sexo: Chico
Tales favorito: De momento Abyss
Destino: Aprender un poco de Romhacking
Jugando: Tales of the Abyss, Legendia, Wild Arms 4 y Final Fantasy XII
Te as acordado de borrar la carpeta temp y el archivo toa-spa antes de iniciar el parcheo? (Esos son los nombres por defecto de la version americana no la undub)

_________________
ImagenImagenImagenImagen


Arriba
 Perfil  
Responder citando  
NotaPublicado: 08 Ago 2009, 08:41 
Desconectado
Newbie
Newbie

Registrado: 07 Ago 2009, 09:22
Mensajes: 4
soywiz escribió:
¿Has hecho dos parcheos diferentes? ¿de dos versiones diferentes usando el mismo exe en la misma carpeta? En ocasiones le petaba a gente que parchease, por ejemplo, primero la versión normal y luego la undub, sin haber borrado las carpetas de caché, como pone en la FAQ.


Sólo he intentado parchear esa Undub 2.0. En una carpeta ("Tales Abyss") tengo:

- La ISO del juego
- El parcheador
- toa-spa-movies.pak
- toa-spa-movies-undub.pak

Antes de cada intento borro absolutamente todo lo demás. Le doy al parcheador, me detecta que es una ISO Undub 2.0 y tras el aviso pertinente comienza a parchear.

Ahora que piendo, ¿puede ser que al tener los dos .pak en la misma carpeta se lie e intente el parcheo con el .pak incorrecto? Voy a probar...

[quote=tecgarasil"]Te as acordado de borrar la carpeta temp y el archivo toa-spa antes de iniciar el parcheo? (Esos son los nombres por defecto de la version americana no la undub)[/quote]

Sí, ya te digo, antes de cada intento borro todo menos lo impresincible.

Saludos,

brassneck


Arriba
 Perfil  
Responder citando  
NotaPublicado: 11 Ago 2009, 18:09 
Desconectado
Newbie
Newbie

Registrado: 07 Ago 2009, 09:22
Mensajes: 4
Después de volverme loco con pruebas e intentos, lo he podido solucionar a las bravas. Me he ido a casa de mi sobrino (que es el que me estaba volviendo loco!!!) ya que tiene un PC en bastante mejor estado que el mío, he creado una imagen de su juego porque ya no me fiaba de la Undub 2.0 que yo tenía y la he parcheado sin problemas. El susto ha sido al intentar cargarla en la PS2 y le daba un error de lectura, estaba a punto de liarme a patadas con el TotA y la madre que lo parió hasta que he visto que le quedaban 55 ks en la tarjeta de memoria. Le he hecho borrar unas cuantas partidas y... tatachán!... La PS2 lo ha cargado sin problemas (un poco lenta la carga, esos sí) y lo he dejado jugando al TotA más contento que unas pascuas.

Estoy casi seguro que todos mis problemas venían de la Undub 2.0 que me baje, debía tener algún defecto que se daba de leches con el parcheador. Como comentaba, con una imagen de la versión en inglés no he tenido ningún problema.

Gracias a todos los que habéis intentado ayudarme y, por supuesto, a todo el equipo que se ha pegado un curro tan bestial como el que conlleva un proyecto de estas dimensiones.

Saludos,

brassneck


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 7 mensajes ] 

Todos los horarios son UTC


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com