Tales Translations
https://foro.tales-tra.com/

Problema con la emulacion
https://foro.tales-tra.com/viewtopic.php?f=15&t=2876
Página 1 de 1

Autor:  Ceslick [ 07 Feb 2012, 20:43 ]
Asunto:  Problema con la emulacion

He probado varias versiones y bios y tengo el mismo error en todos,supongo que sera algun error de configuracion,¿alguien sabe como arreglarlo?
http://img10.imageshack.us/img10/9745/capturadepantalla201202u.png

Autor:  Butz [ 07 Feb 2012, 21:37 ]
Asunto:  Re: Problema con la emulacion

El error es el plugin amigo, necesitas emularlo en windows si deseas full fps (60) y buenos gráficos, en ZZopengl es un fork del plugin de zerofrog el cual es muuuuy viejo, necesitas GSdx10 (11) o 9, aunq el 9 también rula bien para este juego, en estos momentos estoy usando Debian y creeme que me voy a pasar a windows solo para volver a jugar y esta vez sí, terminar de una vez por todas TOA :)

Autor:  Ceslick [ 09 Feb 2012, 13:33 ]
Asunto:  Re: Problema con la emulacion

Butz escribió:
El error es el plugin amigo, necesitas emularlo en windows si deseas full fps (60) y buenos gráficos, en ZZopengl es un fork del plugin de zerofrog el cual es muuuuy viejo, necesitas GSdx10 (11) o 9, aunq el 9 también rula bien para este juego, en estos momentos estoy usando Debian y creeme que me voy a pasar a windows solo para volver a jugar y esta vez sí, terminar de una vez por todas TOA :)

hay alguna forma de jugar al juego ``decentemente´´en el mac?

Página 1 de 1 Todos los horarios son UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/