Todos los horarios son UTC




Nuevo tema Responder al tema  [ 11 mensajes ] 
Autor Mensaje
NotaPublicado: 04 Oct 2010, 15:42 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
Hola am miren tengo un problema al jugar el tales of abyss ya que uso dusco duro y am megustaria saber con que HDloader podria jugarlo bien sin errores y si es asi en donde podria encontrarlo ya que eh buscado en la web y no lo encuentro y de hecho encontre este http://foro.tales-tra.com/viewtopic.php?f=15&t=1325 Aqui en el foro pero por mas que lo intento no se muy bien como funciona y no corre los juegos cuando lo ejecuto como un iso en el disco duro la verdad es que me gusta el abyss y les agradeceria muchisimo si pudieran ayudarme

PD:No se si este peromitido hablar de esto aqui en el foro pero soy algo nuevo asi que si es asi disculpen

saludos


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 15:52 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Te muevo esto al subforo adecuado, si no tienes inconveniente.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 15:53 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
No hay problema pero dime me podrias ayudar con este caso? por favor


saludos


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:04 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Si te digo la verdad, hace más de dos años que no toco HD Loader así que a duras penas recuerdo nada. Eso sí, como decía en el otro post con este HD Loader 0.8b modificado no tenía problema en hacerlo funcionar.

Si no recuerdo mal, lo que hice fue meter la versión modificada en el disco duro como si fuera un juego más, y lo arrancaba con el HD Loader original.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:06 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
Bueno no entiendo bien eso de los botones umda o algo asi me puedes decir como activarlos? por que dejo precionado los botones pero no parece nada diferente y el juego no arranca

saludos


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:23 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Ahora que lo dices, recuerdo que tenía que pulsar un botón justo cuando la pantalla de carga para que se activara un modo que lo hacía compatible.

Prueba a pulsar el botón ARRIBA de la cruceta digital cuando cargue el HD Loader 0.8b modificado para que se active el modo UDMA. Yo no tuve ningún problema con eso.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:35 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
tarda un rato para iniciar el juego? o como es que ya paso un rato y no sale nada de juego


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:40 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
No, tendría que arrancar bien. Tiene aspecto de que estás haciendo algo mal, así que yo en tu lugar empezaría desde el principio, con una ISO limpia del juego y el parcheador recién bajado.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:46 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
Los acabo de descargar nuevos las 2 cosas ayer el hdloader y el tales of abyss es la iso pero no se que problema hay la iso es japones y tengo otra en español


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:54 
Desconectado
Re ☆ Mix
Avatar de Usuario

Registrado: 20 Oct 2006, 20:08
Mensajes: 4030
Ah, ¿intentas jugar al juego en japonés? Entonces no sé con qué HD Loader funciona bien, lo siento.


Arriba
 Perfil  
Responder citando  
NotaPublicado: 04 Oct 2010, 16:58 
Desconectado
Newbie
Newbie

Registrado: 07 Nov 2009, 18:17
Mensajes: 10
Sexo: Chico
tambien lo tengo en español y mira esta pagina dice como pero no me funciona o talves hago algo mal pero no se mira: http://toa.tales-tra.com/?s=instrucciones


Arriba
 Perfil  
Responder citando  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 11 mensajes ] 

Todos los horarios son UTC


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traducción al español por Huan Manwë para phpbb-es.com